Zum Hauptinhalt springen
Sie verwenden einen alten Browser!
Ihr Browser unterstützt moderne Funktionen nicht, auf welchen unsere und viele andere Websites basieren. Manche Inhalte können daher nicht korrekt angezeigt werden. Außerdem stellt ein veralteter Browser ein Sicherheitsrisiko für Sie und Ihren Computer dar. Bitte steigen Sie auf einen aktuellen Webbrowser um.

SSL-Zertifikate Kompatibilitätsliste

Unterstützte Browser

  • Microsoft Internet Explorer 6.0 +
  • Mozilla Firefox 1.0 +
  • Mozilla 0.6 +
  • Google Chrome
  • Konqueror (KDE)
  • Netscape 4.77 +
  • Opera 6.1 +
  • Apple Safari 1.2 +
  • Camino 1.0 +
  • AOL 5 +

Unterstützte mobile Browser, PDA, Micro Browser und Spielekonsolen

  • Android 1.5 +
  • iOS 1.0 +
  • Windows Phone 7 +
  • Microsoft Windows Mobile 5/6
  • Blackberry 4.3.0 +
  • Microsoft Windows CE 4.0
  • Microsoft IE Pocket PC 2003
  • Microsoft IE Smartphone 2003
  • Palm OS 5.0 +
  • Netfront Browser 3.0 +
  • KDDI Openwave 6.2.0.12 +
  • Brew
  • Opera Mini 3.0 +
  • Opera Mobile 6.0 +
  • NTT / DoCoMo
  • Sony Playstation Portable
  • Sony Playstation 3
  • Nintendo Wii

Browser mit Unterstützung für EV Zertifikate (grüne Leiste)

  • Microsoft Internet Explorer 7 + (Vista)
  • Microsoft Internet Explorer 7 + (Windows XP)
  • Microsoft Edge
  • Opera 9.5 +
  • Firefox 3 +
  • Apple Safari 3.2 +
  • Google Chrome 1 +

Das bedeutet, dass SSL-Zertifikate mit 99,9% aller Browser kompatibel sind. Bei Wildcard-Zertifikaten ist zu beachten, dass diese nicht von allen mobilen Browsern unterstützt werden.

Unterstützte E-Mail Programme

  • Microsoft Outlook 99 +
  • Microsoft Entourage (OS/X)
  • Mozilla Thunderbird 1.0 +
  • Microsoft Outlook Express 5 +
  • Qualcomm Eudora 6.2 +
  • Lotus Notes (6 +)
  • Mail.app (Mac OS X)
  • Microsoft / Windows Mail 1.0 + (Vista)
  • The Bat 1 +

Falls Sie Fragen zur Kompatibilität der SSL-Zertifikate haben, stehen wir Ihnen gerne zur Verfügung.